HTTP 1.1 / 403 Forbidden error message after upgrade to MySQL 5

MySQL 5 appears to require secure connections when accessing the database from a WAN connection.  In order to facilitate this, make sure that the URL for your shopping cart in the utility setup is set to https rather than http.

Add Feedback