Signature capture lost
Problem reported by Keith - 10/16/2018 at 10:40 AM
Resolved
Seems with V18 I lost my signature capture being printed on the invoice. Still using my invoice.
 
Nothing on "Email Invoice only"  other than the so called "work around", that gets deleted when ever one of my employees ships an order.  Lot's of customers ask for this option, about 2/3rd of my vendors email invoices only.  But I guess Mark doesn't think this is important. 

3 Replies

Reply to Thread
0
Terry Swiers Replied
Employee Post
By "using my invoice", do you mean a custom invoice?   If so, do you get the same result if you use a standard invoice template. 

As for the "email invoice only" suggestion, I believe that we have only had one request for this.  So while it may end up in a future version, we have items on the suggestion list that have been requested by numerous users so we put more of our development effort to those items with more requests.
0
Keith Replied
Yes, My custom invoice. Also does not work on your invoice, nor does it work where the credit card line appears. Signature box does display and captures the signature in the box, "OK" button turns the box green. I have a computer tech who I will pay to look into the problem.

Guess the lack of request for "email invoice" is that all of the other users are cash and carry. Though Mark was familiar with his so called work around. Will just tell customers who have requested this, that the POS I use doesn't have the capability to handle this operation.
0
Terry Swiers Replied
Employee Post
Check your email.  I've sent you an updated plug-in for the Topaz device.  That should resolve the issue.

Reply to Thread