possible to stop the auto "refresh" in scheduler?
Question asked by info - 12/6/2019 at 7:09 AM
Answered
Hi,

I'm using atrex 15, we use scheduler quite often and we do a lot work based on what's in our scheduler. I'm noticing that the schedule auto refreshes every few minutes. while it refreshes, it locks the program. Most of time when we are using the scheduler, we are remote. so it lags and takes a long time until it finishes refreshing. but usually have no need to refresh as there is no new data at the time we are using it. 

is there a possible way to DISABLE this auto refresh function somewhere?

thank you.

1 Reply

Reply to Thread
0
Terry Swiers Replied
Employee Post Marked As Answer
Unfortunately there is no way to disable the refresh as it's required to allow for the reminder functionality to work properly.  With that said, there have been several tweaks to improve the performance of the scheduler in the last couple of Atrex versions.  As Atrex 15 is no longer supported, I would suggest that you update to the current version.

Reply to Thread